Forum photos

Εδώ αναφερόμαστε σε προβλήματα που αφορούν το δίκτυο
Post Reply
User avatar
sf1n4k1
Pentium IV
Posts: 2046
Joined: Thu Mar 08, 2007 9:11 am
PWMN Wind ID: 95
Location: Rio

Forum photos

Post by sf1n4k1 » Tue Feb 05, 2008 12:42 pm

Σε αρκετά threads οι φωτογραφίες που υπήρχαν δεν φαίνονται. Δοκίμασα ν αλλάξω με edit την port 800 σε 80, αλλά και πάλι οι φώτο δεν εμφανίζονται.

πχ viewtopic.php?t=416

mp
AMD Athlon
Posts: 813
Joined: Sat Mar 10, 2007 12:51 pm
PWMN Wind ID: 320

Post by mp » Tue Feb 05, 2008 12:45 pm

Το image source είναι πχ
http://vlsi.wspn.gr:800/userpix/7_Untitled_3.jpg

γι' αυτό και δε δουλεύει. Θα πρέπει να αλλαχτεί το image source στις photos.

Πχ η παραπάνω να γίνει
userpix/7_Untitled_3.jpg

οπότε και θα δουλεύει

mp

User avatar
sf1n4k1
Pentium IV
Posts: 2046
Joined: Thu Mar 08, 2007 9:11 am
PWMN Wind ID: 95
Location: Rio

Post by sf1n4k1 » Tue Feb 05, 2008 12:54 pm

ty, Δε μπορεί να γίνει απ τη διαχείριση με κάποιο tool οπου vlsi.. να βάλει forum.pwmn.net ?

trv
486
Posts: 291
Joined: Mon Mar 12, 2007 2:47 pm
PWMN Wind ID: 0

Post by trv » Tue Feb 05, 2008 1:09 pm

ο σωστός τρόπος ειναι να αλλαξει με ενα μικρο sql query το ":800" σε "" οπου υπαρχει στο phpbb_posts_text. Δεν ειναι τιποτα.

Γρήγορη ενναλακτικη ειναι ο apache να ακουσει και στην 800 και να κανει redirect με match τα 800 στα 80.

User avatar
grigoris
AMD Athlon
Posts: 923
Joined: Mon Mar 12, 2007 12:25 pm
PWMN Wind ID: 74
Contact:

Post by grigoris » Tue Feb 05, 2008 1:11 pm

το query να μπει για ολοκληρη τη διευθυνση γιατι ειναι ολη λαθος!

User avatar
sf1n4k1
Pentium IV
Posts: 2046
Joined: Thu Mar 08, 2007 9:11 am
PWMN Wind ID: 95
Location: Rio

Post by sf1n4k1 » Tue Feb 05, 2008 1:18 pm

Οκ αν γίνεται, ας γίνει:-)

trv
486
Posts: 291
Joined: Mon Mar 12, 2007 2:47 pm
PWMN Wind ID: 0

Post by trv » Tue Feb 05, 2008 1:32 pm

κατι τετοιο θα ηταν αρκετο

Code: Select all

UPDATE `phpbb_posts_text` SET `post_text` = REPLACE(`post_text`,"vlsi.wspn.gr:800","forum.pwmn.net");

User avatar
sf1n4k1
Pentium IV
Posts: 2046
Joined: Thu Mar 08, 2007 9:11 am
PWMN Wind ID: 95
Location: Rio

Post by sf1n4k1 » Wed Feb 06, 2008 2:42 am

trv wrote:κατι τετοιο θα ηταν αρκετο

Code: Select all

UPDATE `phpbb_posts_text` SET `post_text` = REPLACE(`post_text`,"vlsi.wspn.gr:800","forum.pwmn.net");
Τώρα που δεν υπάρχουν και ιδιαίτερες σκοτούρες θα παρακαλούσα τους admins επειδή βαριέμαι να κάνω edit μια μια τις φώτος να πατήσει καμια τέτοια μαγική εντολή ώστε να φαίνονται :P

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests